Installation Probleme

Ich habe Probleme bei der Installation. Patch geladen, Launhcer geladen, und bei Spiel starten (Startbildschirm) kommt:

Filsize mismatch.
You must be on the MP 2.0 patch befor trying to play London 2038.

Was kann ich tuen?

Gruß, euer Lutzl

This is how you install everything without a problem.
So installierst du alles ohne probleme.