Mods in weapons disappearing in shared stash

While the forums are no place for this subject, this thread can be used for future incidents.

@kole3315 your last post on this issue, on an unrelated thread, was this:

Brian, your mother!!! I don’t give a damn that this is not on this topic !!! The main thing is that you and your colleagues read it !!! And, don’t care that it’s in Russian !!! If you want to read it, make a translation, as I do all the time !!! I, I have been collecting these mods for so long!!! Loaded them into weapons, but put (again) in the general basket. And they, AGAIN, disappeared!!! As much as possible!!! I will not apologize for being rude!!! !!!But, you pulled up!!! You invent something new in the game, but it would be better to fix the old one! Otherwise, you just promise!!! :face_with_symbols_over_mouth: :face_with_symbols_over_mouth:

So, for both you and future readers:

  1. This is a known issue, as listed in the known issues list.
  2. The place you should report this issue is the bug report form. You may find both in this forum post.
  3. Players are warned on the signup page that such issues may occur.
  4. The issue has been reported on the forums as well: example #1, example #2.
  5. Our terms and conditions also warn that such issues may occur.
  6. The same terms and conditions warn against harassing staff, be it for such issues or otherwise.

In addition, to address your specific post, you yourself knew about this issue as well:

And they, AGAIN, disappeared!!!

So, to summarize. This is a known issue you should work around while the team tries to fix it. It is evidently a hard issue to fix, as it has persisted for years, but there are ample warnings about it.

For my part, I have already tried to help you, and others, manifold, even when my role does not oblige me to do so. But I cannot be intervening on demand, when you could be simply adjusting your behavior based on widely known information.

Finally, I am not personally responsible for fixing this issue. And even if I were, such language is unacceptable - and this is not the first time. So please contain your frustrations and be civil, toward all staff and forum members, or you will be punished for such behavior.

3 Likes

Ладно,проехали.В очередной раз извиняюсь.Перед тобой и твоими коллегами.Просто,все было так неожиданно,как много лет назад с болтами на ворпалах.Только расслабился,а тут -на,тебе,приехали.Но… .Я не помню такой проблемы в Глобале.Что это может значить?Общая корзина,там,вроде,была.Или нет?Это было,так давно.И,спасибо за терпение.У меня,действительно,несносный характер.Даже,мама об этом говорила.Всего доброго.P.S.Я могу писать на русском? Надоело возиться с переводчиком.

Попридержи коней,уважаемый.Я тебе что,в детском садике!?Поставишь меня в угол?Или выпорешь ремнем?Возомнили о себе черт знает что!"

  • You are not entitled to anything in any way, shape, or form when participating in the open alpha."
    На что я могу “иметь право”?
  • Your primary responsibility is testing the game and reporting your findings."
    Мои обязанности были на работе.Я за это деньги получал.А здесь никому,ничего не обязан.Вы хотите загребать жар чужими руками.А самим слабо протестировать игру,довести до ума,а потом выпустить в свет?Все хорошее вы испортили своим отношением к игроку.Игрок для вас инструмент,как вы говорите-тестировщик.Который ни на что не имеет право.Я мог-бы,еще,много написать,но не буду.Ребята,вы зарвались.С людьми так нельзя.Вы опустили игроков ниже плинтуса.А это не,совсем,правильно,вернее-совсем неправильно.

Так-что для начала,сами будьте вежливы и не относитесь к игроку как к черни.
А теперь можете меня наказывать.Мне плевать.Вы меня разочаровали.И.надеюсь,другие ,тоже,сделают соответствующие выводы,если,конечно,успеют прочитать,что я написал.

Things are pretty simple, and you’re now complicating them more than they need to be.

That covers the issue you’re facing, and your initial outburst.

Now, as regards rules, responsibilities, and punishments.
Every single game you ever play has a ToS and rules players must follow. This is the basic exchange that happens; you get to play the game and have to abide by these rules to do so. These rules typically cover the following:

  1. You are not entitled to anything beyond the services you’re receiving.
  2. You may not harass staff and players.
  3. If you misbehave you can be punished, through gags, bans, or other means.

This is equally simple, and does not treat anyone unfairly. We do not treat players, or you personally, like “a mob”, and have provided you with a free service, free development, and free support for over 5 years now. All we’re asking in return is that you:

  1. Report your findings
  2. Respect people you discuss with
  3. Don’t make unreasonable demands when we don’t owe you more than you’re getting.

This is equally simple. Those are neither illogical nor “enforced”; we’ve never punished anyone for #1 or #3, nor will we. All we really ask is #2.

Now.
You have repeatedly insulted us and have still not been punished in any way, even though our rules say we can. You have repeatedly received help with issues we could leave alone, exactly because our disclaimers right on the signup page say you must expect such issues.
And now, you come along with an issue you’ve faced before and knew about, and insult us over it again. And you’re still not punished, only warned to behave better.

That’s all that’s going on. Nothing more, and nothing less.

Брайан,ты не ответил на этот вопрос.

My memory of Global’s shared stash is flimsy. I remember that it didn’t work there either, but a Google search leading to a Steam discussion suggests they gated it behind a paid item - so presumably it worked.
Perhaps it worked despite my memory, or it worked in the Korean version and not the Global release, or it never worked and was never released. That could be the case too, where Steam’s related text could just be a remnant of their intent to monetize even that.

Regardless, this doesn’t matter to us. We’re staying as far away from Global code/content as possible, and their client was different from ours. So even if it worked there it wouldn’t necessarily “transfer” here.
Finally, I’m not a developer to speak of such matters. What this should show, if anything, is that this is a deep and challenging issue for our actual developers. If paid professionals had trouble with it, be they Flagship’s or Hanbit’s, our few volunteers were bound to have trouble with it too.

Bryan, hi. Did you make the fog in the game, or do I have something with the settings?

Hi Kole,
we haven’t added fog anywhere, no. The only exception I can think of would be Chocolate Fog, the one first seen in Chocolate Park, which we added to the Ruax encounter. But I don’t suppose that’s what you’re referring to here.
Could you share some screenshots so I get a clearer picture of the issue?

I’ll start with a simple one.I reinstalled Windows 7.Visual costs 2013.And out of 169 Windows updates, there are 49.In general, the game does not work without updates.In the old OS-there was everything.There was no fog.Maybe this is the reason?I, right now, can’t log into the game, make screenshots.While.

i know for sure London2038 and Hellgate London has different shader settings in DX9 mode: on one or two lowest shader settings 2038 renders the distant fog improperly somehow, which makes structures in the distance cut off sharply and in some locations would even color them in color not matching the fog’s. is that what you’re describing? there’s no solution besides playing on higher shader settings.

No.Not that.When loading characters, at first everything is in a fog.for example, by 50%.Then, for 1-2 seconds, the fog weakens to 25%.And so it remains.When loading, for example, Stonehenge-the same picture.And the locations are the same.At first there is a strong fog, then it weakens.I’ll try to install Visual-15-19.It will not help-I will install all Windows updates. That’s about it.







And, also-this.

i used to see this on weaker PC and lower settings. either the loading is too fast or too slow. i doubt the updates will help.

So, I don’t seem to have a weak one.Take a look for yourself.What do you say?
25-04-2022_17;49;46

i have no solutions for you :man_shrugging:

Same, I’m afraid I’m lost here. Don’t know what could be causing this.
I’ve brought this up internally, however, so if I learn something I’ll let you know.

I installed Visual 15-19.Nothing has changed, but there is a different OS version on the laptop and everything is fine with London.But all Windows updates are there.Means, on my part, there may be 2 reasons for the fog-the OS and not all Windows updates on the computer.You will have to reinstall Windows-the same as on a laptop.(She used to stand on the computer when everything was fine).Then, updates.Because I don’t want to play with this fog.But, first I will try to install all the updates on the computer.By the way, can you tell me what, specifically, updates need to be installed to make London 2038 work? don’t want to install ALL the updates.Of all the games I have, only London does not work without updates.This window appears.While.Thank you for your answers and patience.


P.S.If you’re interested, I’ll write when I’m done.

Well, there!What I was afraid of has happened!After installing ALL Windows updates, ALL Windows Aero Themes switched to a simplified style.As at the launch of London 2038.And the fog in the game remained the same.With the previous OS, this was not the case.We will have to reinstall the OS, after all.I don’t want to waste time looking for a malfunction.While.

By the way, you will help me a lot if you give me an answer to this question.(If you know).Until I started installing ALL Windows updates in the new OS.The answer is needed in about 2 hours.All the best.

i haven’t seen anyone ask this question before, so it’s unlikely anyone knows :man_shrugging: you probably don’t need the OS updates. back then everything you would need was included on the disk, so if there are installers for DirectX or some other redistributables - use them.

I installed 30 Windows updates out of 168. Only then was I able to launch the game.But the game does not switch to DirectX-10, although I have OS-11.The fog remained.It seems like a trifle, but unnerving.Probably have to install all updates.Then I can find out if they are guilty or not.The video card driver, too, tried.Both the old and the last.There are no changes.