Quasselecke - For The Living!


#21

als erstes würde ich sagen ihr/du brauchst das programm Discord ( empfehlenswert )
das hilft einiges an informationen dran zu kommen usw.
und man wird da auch schneller geholfen bei problemen


#22

Ok Danke schonmal ^^ War aber eher darauf bezogen was ich bezüglich des Spieles brauche? Die Vollversione? Welche Patches?


#23

Brauchst original spiel
sp 1.2 patch
mp 2.0 patch
dann neue Clients und ne launcher :grin:


#24

Ok Original Spiel plus die Patches hab ich. Die Clients und Launcher bekomme ich wo her? :smiley:


#25

Ich denke am 31.10. - da wird es einen neuen patch geben, der hier offiziell gepostet wird. Der aktuelle wird Dir leider nichts nützen, da Du keinen account besitzt.


#26

Alles klar Danke euch für die Infos :wink:


#27

https://account.london2038.com/signup
Schau mal hier rein :wink:


#28

leider ist bei mier der London2038Launcher.7z zip beschädigt werden immer dateien mit 0 byts angezeigt.


#29

Hast du discord ?
such mal mich mal
Fruska#3608


#30

Moin Moin. Habe ein Problem mit der Open Alpha und ich hoffe mir kann hier einer helfen^^. Und zwar wenn mein Launcher patchen will kommt direkt ein Error und nichts mehr geht. Hatte einer das selbe Problem?


#31

hast du launcher in den hauptordner den alten ersetzt ?
und hast die Clients die neuen in den Mp64 ordner eingefügt ?


#32

Es war doch nur die Rede davon die Zip Datei zu downloaden und diese 2 Dateien in den Hellgate Ordner zu bringen oder?


#33

hast du vorher sp gespielt ?


#34

Den Multiplayer Patch 2.0 hab ich installiert. Dann hab ich die Zip Datei gedownloadet und die 2 Dateien in den Hellgate Ordner extrahiert. Der Launcher fängt auch ganz kurz an zu patchen aber dann kommt der Error.


#35

Nein hab ich nicht. Muss man das denn?


#36

nein muss man nicht
aber vorhin der kollege da oben hatte vorher sp gespielt
hätte sein können das es durch die mod’s irgend was in konflikt kommt

hast du firmware aktuell ? dx ?

Normalerweise musst du so machen

CD instalieren
sp 1.2 patchen
MP 2.0 patchen
wenn du deutsche version hast
Das runter laden http://www.hellgateaus.info/forum/hellgate-london-general/hellgate-london-german-to-english/15/
Von Nimroth 3ter post von unten
die 96 mb datei
English ordner einfach in den ordner zu dem deutschen mit einfügen
restliche dateien in DATA ordner ERSETZTEN

neuen launcher starten das wars dann eigentlich


#37

Hab ich alles genau so gemacht. Aber was hast du am Data Ordner ersetzt da kommt doch garnichts rein oder?


#38

diese 5 dateien musst du in DATA ordner einfügen und ersetzten
den English ordner in LANGUAGE ordner einfach einfügen


#39

hast du auch neue Clients bekommen ?


#40

Du meinst die Zip Datei mit dem Launcher?