Quavontavius close the game

I don’t know if it happens to anyone else, but when my drone enters Quavontavius’s attack zone, the screen starts to vibrate and ends up closing the game… I’ve tried changing graphics and positions of the demon on the map but it always ends closing the game… it is impossible for me to finish this mission.
In any case, thanks to all of you who allow us to continue playing this marvelous game.

1 Like

no idea cz that never happened to me, maybe i always play windowed game?

I also play in windowed on, I have changed it but nothing… I have tried with graphics to the maximum, to the minimum… all the possible changes, but nothing, it seems that it is not because of the graphics… at the moment that my drone enters the ground attack zone, the screen begins to shake and 5, 10, 30 seconds it kicks me to the desktop closing the game… Thanks anyway friend

Hi there Raelius, welcome and thank you for the kind words.

Can’t say I’ve ever heard of such consistent crashes in that encounter, sadly. What I can initially suggest is that you switch to DX9 if you’re using DX10; the latter does have issues, and I’d assume it might be related here since more people play in DX9 for safety.
Then I’d ask for specific information, in case it helps us or other readers pinpoint the possible issue. Say,

  • Does this only happen with specific elements of the attack, or with any of them?
  • Does this seem specific to the field attack, or could the boss’s spawned minions be related?
  • Does this only happen when the Drone enters the attack zone, or also when your character does?
  • If your character entering the attack zone does not cause a crash, can you complete the encounter without using the Drone?
  • Is your Drone using Aggressive Mode? What gear is it using?

If none of the above work or reveal hints toward a solution, I’d suggest partying up with others to make a Droneless encounter possible and generally speed up the fight. If that’s not possible either, and the issue persists, the last solution I’d think of would be to have a GM use your credentials to investigate the issue in person.

Hello Bryan,

Thank you for everything, really…

I already had a level 50 rank 50 engineer and I deleted it only to start it again after a few years, and that’s what I’m doing, thanks to your work and passion for this game.

I am going to tell you about more tests that I have done to give you clues about the problem:

  • I have tried DX9 changing from the patch and from options to everything by default, restarting the game, I had already done it but the same thing happens. (With DX10 and everything at maximum the game works perfectly for me in all places and situations)
  • It does not happen with any special attack, only with the entry of the drone, with and without the aggressive mode ability.
  • I have tried to enter the drone in the zone “without weapons” only armor, the same thing happens.
  • The engineer is always outside the zone, 25m.

(What I don’t understand is why the screen vibrates when I don’t use any explosive weapon or the engineer receives any damage, the drone is of course. If it’s normal, ok, but I think the problem is there, I’m probably wrong but it seems strange to me)

*If you have to use my engineer for any test, it’s yours, you gave it to me :), do as many tests as you need, and if you want me to test something myself, no problem.

I’m sorry I’m having this problem, when the game is 99.9% perfect I just want to help, I don’t care about the mission, a couple of times it has given me time to lower the life bar to 30%, for me , he’s dead XD!

Thanks for everything

*I use a translator if something is not well understood, sorry :frowning:

1 Like

Hello Bryan,

I was able to kill Quavontavius ​​Solo, I tried another location of the devil and in one it seemed that it didn’t vibrate so much, I started praying that the game wouldn’t turn off and I was holding on, I don’t know why… I don’t know if you’ve touched something, or it’s just what you told me

I’ve played in DX9 with everything by default and this time it held up, I don’t know… but it’s been great. I have already seen that there are more missions.

Thank you for your comments, and I promise you that before the previous comment the game has turned off with the same options, I have not touched anything.

I’ll stick with DX10 with everything maxed out and if I run into a similar problem I’ll switch to DX9.

Thanks to you and Jokery for your feedback, it has helped me to keep trying and try more things.

a huge greeting

1 Like

great to hear that, wish u had fun with 2038 :yum:

1 Like

I didn’t do anything on my end, but I’m very glad the issue solved itself. Hope you enjoy the rest of the playthrough :slight_smile:
I’ll still take a look into the incident, see if it can be replicated and what we might find. But that there’s some player-side way to circumvent it is quite fortunate.

1 Like

I would say that I’ve had similar issues, when I muted all of the game sounds from the menu, I was able to fight it without that issue (he still hurts like hell).